Signin/Signup with: 
Welcome, Guest
Username: Password: Remember me
Questions about Android development and PDF
  • Page:
  • 1
  • 2

TOPIC:

Problem with librdpdf.so in armeabi-v7a 6 years 7 months ago #7572

  • Felix85
  • Felix85's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 11
  • Thank you received: 0
No you misunderstood me.
We have a Premium License, and the Wrapper Classes have some problems with functions like
Global.dibFree(m_dib);
i added you a screenshot.
Attachments:
Last edit: by aroundmeflip.
The topic has been locked.

Problem with librdpdf.so in armeabi-v7a 6 years 7 months ago #7575

  • radaee
  • radaee's Avatar
  • Offline
  • Moderator
  • Moderator
  • Posts: 1050
  • Thank you received: 64
yes, Global.dibXXX methods not valid in 3.1beta, it use DIB class instead.
all classes in "com.radaee.view" and "com.radaee.pdf", "com.radaee.util" may report error, if you not replaced classes.
Last edit: by .
The topic has been locked.

Problem with librdpdf.so in armeabi-v7a 6 years 7 months ago #7576

  • Felix85
  • Felix85's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 11
  • Thank you received: 0
... You have to update the View classes this are your classes please send me new one. I downloaded the current View Classes from your website. Its your package.
I can't know how this classes have to look now.
Your beta download does not contain the ViewClasses, i got the View classes from your side: www.androidpdf.mobi/shop/key-request
The topic has been locked.

Problem with librdpdf.so in armeabi-v7a 6 years 7 months ago #7578

  • nermeen
  • nermeen's Avatar
  • Offline
  • Platinum Member
  • Platinum Member
  • Posts: 962
  • Thank you received: 87
Make sure to download the correct wrapper Wrap3.1betax
The following user(s) said Thank You: aroundmeflip
The topic has been locked.

Problem with librdpdf.so in armeabi-v7a 6 years 7 months ago #7587

  • Felix85
  • Felix85's Avatar Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 11
  • Thank you received: 0
it works now, thx for your updated version, it runs fine.

No more Problems with the arm-v7a build.
The topic has been locked.
  • Page:
  • 1
  • 2
Powered by Kunena Forum